Lashes Not showing up

Thread Started By Kxxllz

55
3
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rate Thread
#1
Hello, I'm using Genus Heads (copy botted) and can't get only lashes to show up on the head I'm guessing it's because the lashes prim on the head are transparent but even if I bake Hair, Upper, Lower whatever it may be I cant get any lashes to apply to the heads.
Reply


#2
most of the time the lashes are in the hud from the head, but maybe you can try to add a lashes tattoo
Reply


#3
@Lagertha I'm using lashes from different huds that work perfectly fine whenever I'm not using a copy botted head, but I'm sure there's a way I can use them with a copy botted head I'm just unsure how.
Reply


#4
The lashes on the genus heads are really hard to select. The head comes in 2 payers. The Lasghes are on the "Make-up" layer. Its the bottom layer. and the lashes themselves are in two layers and can only be selected at certain angles. if you threw a texture over the whole object they would become visible. But really the easiest way to overcome this is to upload them seperatly.
here is a link to the Strong Head I did a while ago from a demo. There is a blend file in it and you can pull that apart and see how it works. (there is also the dae version in the rar file)

[To see links please register here]

Reply




Possibly Related Threads…
Thread Author Replies Views Last Post
  Showing images in a post. I'm New. Cirkan 0 476 01-24-2020, 07:55 PM
Last Post: Cirkan
  MD Verts are Showing on Transparent/Lace ArilyW 0 1,666 07-22-2016, 08:40 PM
Last Post: ArilyW

Forum Jump:

1 Guest(s)
Share this:

About Second Life Copybot

Second Life CopyBot Forum is a place where you can get items for Second Life and other vitual worlds for free. With our CopyBot viewers you can export and import any content from these virtual worlds and modify them in 3D software such as Blender, 3D studio Macx etc...